getty
Your client seems to ignore the SRV entries we made. You should give more information what client you use, its normally always a setup that was made before which now fails to work. (As we changed the situation)
posted by getty 4 years and 7 months ago Link

anonymous
Pidgin through a SOCKS5 proxy.
posted by <hidden> • 4 years and 7 months ago Link
anonymous
Code:
dig SRV _xmpp-server._tcp.dukgo.com

;; ANSWER SECTION:
xmpp.dukgo.com


When I configure Pidgin to connect to that server (in Advanced -> "Connect server:"), it works.

I believe the SRV entry will make it harder for people to connect through TOR or proxies.

Anyway this solution works.
posted by <hidden> • 4 years and 7 months ago Link
anonymous
Thank you! I'll explore!
posted by <hidden> • 4 years and 7 months ago Link
anonymous
No connect server option :(
posted by <hidden> • 4 years and 7 months ago Link
crazedpsyc
It's not needed anymore, and it never was needed without Tor. Are you seeing an error now? If so, what is it?
posted by crazedpsyc 4 years and 7 months ago Link
anonymous
This is the error info I just got:

Domain: GCDAsyncSocketErrorDomain
Code: 7
UserInfo: {
NSLocalizedDescription = "Socket closed by remote peer";
}
posted by <hidden> • 4 years and 7 months ago Link
crazedpsyc
Not at all familiar with the client, but make sure SSL/TLS is enabled?
posted by crazedpsyc 4 years and 7 months ago Link
anonymous
Please forgive me, but please help! I don't know what those two things are, or how to make sure they're on!
posted by <hidden> • 4 years and 7 months ago Link
anonymous
I went into the chatsecure app and found:
Self signed SSL (not enabled)
And:
SSL hostname mismatch (not enabled)
posted by <hidden> • 4 years and 7 months ago Link
anonymous
Okay, do I enable the self signed SSL?
posted by <hidden> • 4 years and 7 months ago Link
anonymous
And/or the SSL host name mismatch?
posted by <hidden> • 4 years and 7 months ago Link
anonymous
I enabled "self signed SSL"
Tried logging in just now and got this error message:

Domain: GCDAsyncSocketErrorDomain
Code: 7
UserInfo: {
NSLocalizedDescription = "Socket closed by remote peer";
}
posted by <hidden> • 4 years and 7 months ago Link
anonymous
I really appreciate your reply. I am using an iPhone 4, and I apologize that I'm not trained in the technical stuff at all. I'm learning slowly, from the ground up!
posted by <hidden> • 4 years and 7 months ago Link