anonymous
Code:
dig SRV _xmpp-server._tcp.dukgo.com

;; ANSWER SECTION:
xmpp.dukgo.com


When I configure Pidgin to connect to that server (in Advanced -> "Connect server:"), it works.

I believe the SRV entry will make it harder for people to connect through TOR or proxies.

Anyway this solution works.
posted by <hidden> • 5 years and 18 days ago Link

anonymous
Thank you! I'll explore!
posted by <hidden> • 5 years and 10 days ago Link
anonymous
No connect server option :(
posted by <hidden> • 5 years and 10 days ago Link
crazedpsyc
It's not needed anymore, and it never was needed without Tor. Are you seeing an error now? If so, what is it?
posted by crazedpsyc 5 years and 10 days ago Link
anonymous
This is the error info I just got:

Domain: GCDAsyncSocketErrorDomain
Code: 7
UserInfo: {
NSLocalizedDescription = "Socket closed by remote peer";
}
posted by <hidden> • 5 years and 9 days ago Link
crazedpsyc
Not at all familiar with the client, but make sure SSL/TLS is enabled?
posted by crazedpsyc 5 years and 9 days ago Link
anonymous
Please forgive me, but please help! I don't know what those two things are, or how to make sure they're on!
posted by <hidden> • 5 years and 9 days ago Link
anonymous
I went into the chatsecure app and found:
Self signed SSL (not enabled)
And:
SSL hostname mismatch (not enabled)
posted by <hidden> • 5 years and 9 days ago Link
anonymous
Okay, do I enable the self signed SSL?
posted by <hidden> • 5 years and 8 days ago Link
anonymous
And/or the SSL host name mismatch?
posted by <hidden> • 5 years and 8 days ago Link
anonymous
I enabled "self signed SSL"
Tried logging in just now and got this error message:

Domain: GCDAsyncSocketErrorDomain
Code: 7
UserInfo: {
NSLocalizedDescription = "Socket closed by remote peer";
}
posted by <hidden> • 5 years and 7 days ago Link