Choca
The changing theme buttons don't work
posted by Choca 4 years and 12 days ago Link

caine
What browser are you experiencing this on?
posted by caine Staff4 years and 12 days ago Link
x.15a2
It did work for me. The changes between Default and Classic are a bit subtle, you should notice the URLs change from abbreviated in Default to full in Classic. Also, sites that your browser recognizes as previously visited no longer have a ☑ next to them.

Try the Dark theme, it's much easier to tell the difference...
posted by x.15a2 Community Leader4 years and 12 days ago Link
zac
Yep. Maybe Choca didn't notice the classic change bc the homepage doesn't change.
posted by zac Staff4 years and 12 days ago Link
anirudh24seven
"Also, sites that your browser recognizes as previously visited no longer have a ☑ next to them."

Agree with this part. They disappear in Classic theme.
posted by anirudh24seven 4 years and 12 days ago Link
x.15a2
I just replicated what @Choca is seeing, themes don't change (results page) using Ubuntu and Midori when selecting themes from the side menu. When a theme is selected, the checkmark disappears, never to return, and there is no theme change.

Themes change fine from the Settings screen, so it's a menu select issue with the side menu.

Thanks
posted by x.15a2 Community Leader4 years and 12 days ago Link
x.15a2
Same goes for any browser that I tried from my Android tablet (FF, Dolphin and the default Android browser), even if I requested the Desktop version of the web site (I know, with responsive design that shouldn't change anything, but thought I'd give it a try). Let me know if I can provide any other details.

Thanks!
posted by x.15a2 Community Leader4 years and 12 days ago Link
x.15a2
Clicking on different themes now works with Ubuntu\Midori, but the setting is lost when moving between pages.
posted by x.15a2 Community Leader4 years and 10 days ago Link
Choca
I'm seeing this on my iPad if I go on a computer it works fine
posted by Choca 4 years and 12 days ago Link
brians
This should be fixed on touch devices now.
posted by brians Staff4 years and 10 days ago Link
Choca
Yup it works fine now
posted by Choca 4 years and 10 days ago Link