anonymous
Overlap between "The search engine that doesn't track you" and the icons:
[http://i.imgur.com/glJTtTd.png]

Design/translation issue.

One solution approach can be shorten the translation of "Set as homepage" for all the languages with this issue. But maybe a best way it's changing the css.

Step to reproduce:
1) Set "Español de Argentina" as Language in Duckduckgo settings (probably others languages affected)
2) Open https://next.duckduckgo.com/

- Firefox 29 (in chromium and konqueror it's working fine)
- Opensuse 13.1
- Notebook - Resolution: 1366x768
posted by <hidden> • 4 years and 3 months ago Link

zac
Weird--thanks for the heads up! We'll look into that!
posted by zac Staff4 years and 3 months ago Link