anonymous
The server doesnt' really participate in video-conferencing. Make sure you have nat-pmp enabled in your router, and/or a STUN server configured if your public IP is wrong on the settings panel. I'd also try pidgin<->pidgin first to discard any codec issues.
posted by <hidden> • 3 years and 7 months ago Link