anonymous
Thanks that is a lot better but still not quite right.

Restart Firefox with plug-ins disabled

Ctrl+shift+del to delete everything

go to following page ...

https://duckduckgo.com/?kag=1&k9=b&k8=33...

Search for the word news

Click on flag so and change region to USA

Click on second flag to change back to UK

Things go wrong at this last stage. I now have two USA flags and it didn’t change back to the UK. If I click the first flag and change the region to the UK it works but I now have two UK flags.

Terry
posted by <hidden> • 3 years and 11 months ago Link

brians
Ah, yes, you're totally right there's another issue there. Thanks for all the details, this was helpful. Should have a fix out today for it.

Brian
posted by brians Staff3 years and 11 months ago Link
anonymous
Thanks for get back to me.

I’m sorry to say I think I’ve found another way of breaking it.

Press CTRL+Shift+DEL everything

Go to …

https://duckduckgo.com/?kag=1&k9=b&k8=33...

search for new*s

click on the do you mean news

At this point I loss my region and theme settings.

Terry
posted by <hidden> • 3 years and 11 months ago Link