Opps I made a mistake the problem is still there I must have had safe search turned off.

Carry out the following steps to reproduce the problem.

Press Ctrl+Shift+Del and clear everything including the settings for DDG

go to

NOTE: The following link is missing from the search results ...

If you then turn off safe search and repeat the search the link above appears in the search results.

posted by <hidden> • 3 years and 8 months ago Link