TYD
I cant use it on android 5.1.1 and cm12? TYD is asking that.
posted by TYD 2 years and 11 months ago Link