getty
We have no self signed cert anymore, so I will just remove that part.
posted by getty 5 years and 2 months ago Link

anonymous
Please enable perfect forward security and TLS 1.2. Thanks!
posted by <hidden> • 4 years and 9 months ago Link
anonymous
To enable perfect forward security on your server you may need luasec-prosody

https://prosody.im/doc/depends/luasec/pr...
posted by <hidden> • 4 years and 9 months ago Link