anonymous
This was almost a year and a half ago, and so far I've found no setting to disable this. I just searched "gvim visual block," and it automatically replaced it with "vim visual block." GVIM is a program, and I intended to type it as I did.

This is the primary reason I switched to DDG from Google, and now there is absolutely no reason I would use this over Google.

If you tell a program to do one thing and it does another, then that program is broken. DDG is unusable until there's an option to change this.
posted by <hidden> • 1 year and 10 months ago Link

x.15a2
DDG has recently changed the way that auto-correct works, allowing the user to decide if they want to use the suggested auto-correct or keep the search term as entered:
[http://snag.gy/feXEK.jpg]
Users have responded well to this change as it can catch spelling mistakes or allow the user to keep the search as entered.
posted by x.15a2 Community Leader1 year and 10 months ago Link