Found a bug when trying to scrolling down the result page

Mallart Mallart
Created: 3 years and 5 months ago
I came across the situation where the 'down key' (either by pressing & holding or tapping) does not scroll down through the search page.

I attached the url so you guys can replicate the issue:

https://duckduckgo.com/?q=chat-avenue&ks...

This forum has been archived

Thank you all for the many comments, questions and suggestions. Particular thanks go to user x.15a2 for constantly monitoring, replying and helping so many users here. To continue these discussions, please head over to the DuckDuckGo subreddit.


anonymous
I can't replicate unless you mean that it stops when reaching the "More links" button at the end. If this is the case, that's because you included the URL param &kc=-1 .
-1 --> don't load automatically
1 --> load automatically

If not, please tell us your operating system and browser.
posted by <hidden> • 3 years and 5 months ago Link
Mallart
If you press and hold the 'down key' you'll find yourself scrolling in an infinite loop. It goes passed 3-4 results before lopping itself back to the first result - the cycle continues. E.g. #1 -> #2 -> #3 -> #1 -> #2 -> #3 -> #1 ->#2 ->#3

The only way to bypass the infinite loop is to use the scroll bar.

Hope that helps you in replicating the pattern.


Edit: I had to edit the last post
posted by Mallart 3 years and 5 months ago Link
serruresdu06
I have the same issue. How can I do ?
posted by serruresdu06 3 years and 5 months ago Link
x.15a2
I was unable to replicate the issue using the link that you provided.
When reporting an issue like this, it's helpful to know the environment your are working in so we can attempt to replicate your issue (OS and browser (including versions) as well as whether you are using a "full" or mobile browser. All details are beneficial in diagnosing the issue.

Thanks
posted by x.15a2 Community Leader3 years and 5 months ago Link
Mallart
I wrote a, hopefully better, clarification to <hidden>.

In answering your question, I'm using the desktop version of IE 11 with Windows 8.1 on a laptop. My IE has 'enhanced protection' in all four categories with a InPrivate permanently on.
posted by Mallart 3 years and 5 months ago Link
anonymous
I'm that <hidden> guy. After your calrification I still can't replicate. I'm using Firefox on Ubuntu, so I guess it's an IE problem. If somebody could test the same browser/OS would be very helpful.
posted by <hidden> • 3 years and 5 months ago Link
x.15a2
I've tried on 2 different W8.1 systems and cannot replicate what you are seeing. We had another thread where a FF user had similar experience and I suggested verifying that the most current video driver is installed and possibly reducing the keyboard repeat rate. I'm not saying that this issue is your fault, just trying to hit it from all angles.
posted by x.15a2 Community Leader3 years and 5 months ago Link