POST Searches

<hidden> anonymous
Created: 3 years and 5 months ago • Updated: 3 years and 5 months ago
I have 'Requests shown in url' off in Advanced settings. That doesn't work in the Chrome omni-bar though. How do I make that happen?

This forum has been archived

Thank you all for the many comments, questions and suggestions. Particular thanks go to user x.15a2 for constantly monitoring, replying and helping so many users here. To continue these discussions, please head over to the DuckDuckGo subreddit.


tagawa
Same here. Turning off "Requests shown in url" doesn't seem to make any difference in Chromium, Firefox, Opera or Vivaldi (not tried IE or Safari).
posted by tagawa Staff3 years and 5 months ago Link
anonymous
It does work if you search from the DDG page itself. It's the omnibar that doesn't work with DDG as the default search engine, but I suspect that's because the search string is incorrect and needs a parameter / switch to force POST searches. I'd just like someone to tell me how to do it!
posted by <hidden> • 3 years and 5 months ago Link