I've found bug!

youngrapper youngrapper
Created: 3 years and 3 months ago
Hey guys,
I just want to let someone know that I found this bug (screenshot) as you can see I have enabled US region but it still shows me Japanese version of Yahoo, thanks :)
Attached Files: 1
Screen Shot 2015-04-03 at 10.16.43.png - Full

This forum has been archived

Thank you all for the many comments, questions and suggestions. Particular thanks go to user x.15a2 for constantly monitoring, replying and helping so many users here. To continue these discussions, please head over to the DuckDuckGo subreddit.


tagawa
Well that's strange — I don't get Japanese results and I live in Japan! Changing the region to USA, Japan, or anything else doesn't seem to affect the search results for the "yahoo" query. I'd suggest filing a relevancy bug and linking to your forum post:
https://duck.co/feedback/relevancy/-
posted by tagawa Staff3 years and 3 months ago Link
youngrapper
Done! :)
posted by youngrapper 3 years and 3 months ago Link
ismab2013
I get the same bug.
posted by ismab2013 Translation Manager3 years and 3 months ago Link
This comment has been removed for violation of our forum rules.
posted by <hidden> • 3 years and 3 months ago
yegg
What is the language of your browser?
posted by yegg Staff3 years and 3 months ago Link
This comment has been removed for violation of our forum rules.
posted by <hidden> • 3 years and 3 months ago
youngrapper
American English
posted by youngrapper 3 years and 3 months ago Link
caine
I think I've resolved this. Can you please confirm?
posted by caine Staff3 years and 3 months ago Link
This comment has been removed for violation of our forum rules.
posted by <hidden> • 3 years and 3 months ago