Captcha Won't let me post.

[Old Forum guest] anonymous
Created: 4 years and 5 months ago
When I try to post captcha sometimes come up.Although I complete the captcha correctly when I click publish it won't publish
A Bug I think.

This forum has been archived

Thank you all for the many comments, questions and suggestions. Particular thanks go to user x.15a2 for constantly monitoring, replying and helping so many users here. To continue these discussions, please head over to the DuckDuckGo subreddit.


x.15a2
I replicated Guest's issue as shown below. In short, after entering the Captcha, there's nowhere to go to continue and the Publish button is greyed out.

Guest, you are welcomed to post on the new forums at https://dukgo.com/forum



x-15a2
Forum Moderator
Visit the new DuckDuckGo forums at https://dukgo.com/forum
posted by x.15a2 Community Leader4 years and 5 months ago Link
jaryd
Weird... the image you attached doesn't seem to be working for me. Anyone else?
posted by jaryd Staff4 years and 5 months ago Link
x.15a2
Interesting because it was in the post earlier today. But, no worries, it's all for naught at this point because we're no longer on the Zoho-based forums, so their CAPTCHA woes won't impact us any more.
posted by x.15a2 Community Leader4 years and 5 months ago Link
sdougbrown
We're redirecting all duck.co urls, and that's an attached image from the zoho forum so there's no equivalent to link to here. :)
posted by sdougbrown 4 years and 5 months ago Link
x.15a2
Well that makes perfect sense! Plus it explains why I could still see it earlier today, but not now. DUH!

Thanks!
posted by x.15a2 Community Leader4 years and 5 months ago Link
April
I can see my post on this thread from the old Zoho forum but my username doesn't show. Why is that and have you deleted the old Zoho forum as it's not there now?
posted by April 4 years and 5 months ago Link
x.15a2
All of the posts from the Zoho forums have been copied into these new forums.

Names are displayed in "posted by" at the end of each post. The OP also shows the user's name.
posted by x.15a2 Community Leader4 years and 5 months ago Link
zac
In addition to x.15a2's comment (which is spot on)--we're going to add your activity to your user profile so that people can follow you and your activity (if you opt into a public profile like mine)
posted by zac Staff4 years and 5 months ago Link
April
Zac my username does not show on my old posts from Zoho for some strange reason. I have set my profile to be public. Another problem is that I cannot find all of my posts because there is no"view your posts link in profile" as there was on Zoho.
posted by April 4 years and 5 months ago Link
zac
Yes, sorry! One of the many reasons we're moving to dukgo.com/forum. We're making this move very soon (perhaps tomorrow) so please join us there when you get the chance.



-Zac

DuckDuckGo

**Check out the upcoming forum at: https://dukgo.com/forum
posted by zac Staff4 years and 5 months ago Link
anonymous

X.15A2 wrote-I replicated Guest's issue as shown below. In short, after entering the Captcha, there's nowhere to go to continue and the Publish button is greyed out.



Yes another member I know who posted on another Zoho forum which allows guest postings has the same problem. Sometimes he cannot post for the same reasons the OP and X.15A2 mentioned above.
Maybe we can ask on the Zoho help forums if they can fix it. As I don't think anybody has reported it yet.


Zac wrote-Yes, sorry! One of the many reasons we're moving to dukgo.com/forum. We're making this move very soon (perhaps tomorrow) so please join us there when you get the chance. 


So we are moving tomorrow? Zac I posted on that thread as you asked and my username on the new forum is april. So when will my posts be migrated over?




Kate.
Still Smiling.

posted by [Old Forum april] • 4 years and 5 months ago Link
jaryd
hey @zac I noticed that "dukgo.com/forum" didn't automatically turn into a link--is this an oversight?
posted by jaryd Staff4 years and 5 months ago Link
x.15a2
https://duck.co now directs to the DuckDuckGo community home page at https://duckgo.com
posted by x.15a2 Community Leader4 years and 5 months ago Link
jaryd
Yep -- this is actually expected behavior. We had to do some additional legwork to get this right as ZOHO had provided the SSL cert for duck.co. However, now that it's all buttoned up all http://duck.co and https://duck.co links should correctly redirect to their appropriate place on https://dukgo.com.
posted by jaryd Staff4 years and 5 months ago Link