Zoho Not working in firefox.

[Old Forum guest] anonymous
Created: 5 years and 6 months ago
I have noticed that when I try to post here or on other Zoho discussions forums
 i cannot change the text color in Firefox it only works in IE . The text font color edit is not working in Firefox.
has anyone else got this problem?

This forum has been archived

Thank you all for the many comments, questions and suggestions. Particular thanks go to user x.15a2 for constantly monitoring, replying and helping so many users here. To continue these discussions, please head over to the DuckDuckGo subreddit.


anonymous
Same problem here.

 It's probably a glitch in FF or in the site,though I am not sure.
posted by [Old Forum guest] • 5 years and 6 months ago Link
x.15a2
Yeh, I've been meaning to mention this, never floated to the top...

Zoho is using an obsolete and long ago deprecated HTML tag <font color="rgb(255, 0, 0)"> .
Also, Zoho is using the rgb() notation which isn't defined for the attribute of this tag! (it should use #FF0000 instead).


_______________________________________________________________
x-15a2

posted by x.15a2 Community Leader5 years and 6 months ago Link
anonymous
Well I duno what it is but I can't change the default text color at all in my posts on FF.
i have tried it on zoho support forums... same thing,no work in Firefox-

only works in IE,Safari or Chrome.

Don't know why they don't fix.
posted by [Old Forum guest] • 5 years and 6 months ago Link
anonymous
This is meant to be red text -this is the color I get.

see what I mean now?
posted by [Old Forum guest] • 5 years and 6 months ago Link
zac
Thanks for pointing that out--it's definitely a bug and we'll report it to Zoho. As an aside, it's probably impacting all Zoho subscribers so it's best to alert Zoho directly since they can distribute the information to other organizations that use their forum service.


-Zac

DuckDuckGo
posted by zac Staff5 years and 6 months ago Link
x.15a2
Try changing text colors, then hit the HTML button, you'll see the old (outdated RGB calls):

This is supposed to be green

This is supposed to be red

This is supposed

Here's the code from the above:

  1. <font color="rgb(127, 255, 0)">
       <font color="rgb(34, 139, 34)">
          This is supposed to be green
          <br />
          <font color="rgb(34, 139, 34)">
             <br />
             <font color="rgb(34, 139, 34)">
                This is supposed to be red
                   <br />
                   <br />
                   <font color="rgb(34, 139, 34)">
                      Thi
                      <font color="rgb(34, 139, 34)">
                         s is supposed to be purple
                         </font>
                      </font>
                   </font>
                   <br />
                </font>
             </font>
          </font>
          <br />

See all those "<font color="rgb(xxx, xxx, xxx)"> calls? Those are antiquated and don't work with compliant browsers.


_______________________________________________________________
x-15a2

posted by x.15a2 Community Leader5 years and 6 months ago Link
anonymous

Thanks for pointing that out--it's definitely a bug and we'll report it to Zoho. As an aside, it's probably impacting all Zoho subscribers so it's best to alert Zoho directly since they can distribute the information to other organizations that use their forum service. 


-Zac

Yes but I notice some threads on Zoho help forum have never been answered which is not very helpful.So even if we do post there to tell them,we may not get any reply.




Try changing text colors, then hit the HTML button, you'll see the old (outdated RGB calls):
but the problem is most people don't know html so the average members not going to be able to do that-then isn't that what the text editor is for.



posted by [Old Forum guest] • 5 years and 6 months ago Link
x.15a2


Try changing text colors, then hit the HTML button, you'll see the old (outdated RGB calls):
but the problem is most people don't know html so the average members not going to be able to do that-then isn't that what the text editor is for.
That wasn't meant to be a solution, just something for Zac to share with the Zoho folks. 


_______________________________________________________________
x-15a2

posted by x.15a2 Community Leader5 years and 6 months ago Link
zac
We contact their support team directly because we noticed the same thing a long time ago :) They're looking into this bug and a host of others that came up this week. 


-Zac

DuckDuckGo
posted by zac Staff5 years and 6 months ago Link
anonymous
Hey X.15a2, how did you get your signature to show images? On zoho even bold text don't show in sigs unless we add it manually with each new post we make.

Example


My Signature

Above does not show colored text if I add it in my profile is shows as

My signature(plan text)
unless add it manually myself to each post. 


posted by [Old Forum guest] • 5 years and 6 months ago Link
anonymous

Hey X.15a2, how did you get your signature to show images? On zoho even bold text don't show in sigs unless we add it manually with each new post we make.

Example


My Signature

Above does not show colored text if I add it in my profile is shows as

My signature(plan text)
unless add it manually myself to each post. 



Well observed! I noticed the same thing.

posted by [Old Forum guest] • 5 years and 6 months ago Link
x.15a2
Well, while I was messing around with the stuff in this topic, realizing that Zoho seems to accept direct html, I just placed the following in my signature:

  1.     <img src="http://path-to-my-images-server/image.png">

I was actually surprised that it worked!

Realizing how that worked, I figured that I could use bold text in my signature as follows:

  1.      <b>x-15a2</b>
All this being the case, I'd suggest keeping your signature "bling" to a minimum. Too much customization can be quite distracting.


_______________________________________________________________
x-15a2
Forum Moderator
posted by x.15a2 Community Leader5 years and 6 months ago Link