Roomy Bookmarks Toolbar

<hidden> anonymous
Created: 1 year and 3 months ago • Updated: 1 year and 3 months ago
I am using Roomy Bookmarks Toolbar with Firefox. I've been using Google for my search engine. I hate Google, for a variety of reasons, but other engines just don't deliver. However, I have recently returned to DDG. I can live without Google, more. I still use gmail (which is abusive). I had no trouble with RBT when using Firefox/Google. With DDG, there is a pause before the toolbar loads. That seems like a small thing. But it isn't. I rely heavily on that toolbar and want it there when I fire up my browser. I doubt that anyone is going to view this as a problem, so I won't ask for a solution. I'm just going to offer it as a comment. And I may or may not revert back to Google.

This forum has been archived

Thank you all for the many comments, questions and suggestions. Particular thanks go to user x.15a2 for constantly monitoring, replying and helping so many users here. To continue these discussions, please head over to the DuckDuckGo subreddit.


x.15a2
So is the only difference in FF that you made DDG your default search or did you install a DDG extension (if so, which one?). Also, what OS (and version) are you using and which version of FF? Can you please give details as to how to replicate what you are experiencing?

I just did a very cursory test in our virtual environment and was unable to see any difference with DDG selected as the default search engine (and, I don't understand how that change would impact this extension). Any details that you can provide will help us to help you.

Thanks
posted by x.15a2 Community Leader1 year and 3 months ago Link
anonymous
Hi. I'm using Firefox's latest. Windows 7 professional on a Toshiba Satellite, 64 bit. I 'was' enduring this glitch and still am, but the annoyance level is lessened by my use of the 'hide/show bookarmks' button found in the customize settings. It's much easier to do two clicks of that than it is to go through 'view toolbars' and deselect and then select again. DDG cares, but only so far it seems. Then again, You, whoever you are, do seem interested. If you're going to look into this with a view to fixing it, Be my guest. And, Whether or not you succeed, you have my thanks for trying.
posted by <hidden> • 1 year and 2 months ago Link
x.15a2
Quote:
the annoyance level is lessened by my use of the 'hide/show bookarmks' button found in the customize settings.

I'm glad to know that you found a means to improve this issue, but it should work without going through the steps you've described.
Quote:
DDG cares, but only so far it seems. Then again, You, whoever you are, do seem interested.
It's really a matter of prioritizing issues that impact a large number of users versus fringe issues with low impact. I am a DDG Community Leader and it's my pleasure to do what I can to assist you with this issue.

On my Windows 10 system I did the following:
  • Performed a clean install of FireFox 49.0.2 (no previous user profiles)
  • Installed the RBT extension
  • Imported all of the bookmarks from my primary browser (700+ bookmarks, some in folders, some at the top level).
  • Moved all of my bookmarks into the RBT toolbar.
  • Change Search Settings to make DDG the default search.
  • Shut down and restarted Firefox

Results: When restarting FF, RBT reloaded immediately, in fact it loaded faster than about:home did.

My best guest is another extension is the root cause of the issue. I would suggest that you create a new Firefox User Profile, then replicate the steps that I listed above and see if your results emulate mine.
posted by x.15a2 Community Leader1 year and 2 months ago Link
This comment has been removed for violation of our forum rules.
posted by <hidden> • 1 year and 3 months ago