I changed the theme, but ...

Joona Joona
Created: 6 months and 15 days ago • Updated: 6 months and 15 days ago
I changed the theme, but every time I search for something or go to DuckDuckGo front page or settings, it takes at least half a second for the new theme to appear -- yes, it's just half a second, not a very long time to wait, but it's getting annoying, it happens each time. I'm first shown the default theme and then, after half a second, the theme I chose appears.

(If you don't understand what I mean, sorry; my English is not very good so it's pretty hard for me to describe issues like the above one.)

This forum has been archived

Thank you all for the many comments, questions and suggestions. Particular thanks go to user x.15a2 for constantly monitoring, replying and helping so many users here. To continue these discussions, please head over to the DuckDuckGo subreddit.


x.15a2
Yes, this has been discussed several times on the forums. It seems to be more prevalent with some browsers than others and seems to be related to saving settings via the cloud instead of the available non-tracking browser.

Thanks
posted by x.15a2 Community Leader6 months and 15 days ago Link
tagawa
Hi. We released a bug fix that fixes the white flash for users with the dark theme on some browsers, e.g. Safari. Please could you check that it's OK for you now? If not, what theme and browser version/operating system are you using?
posted by tagawa Staff6 months and 10 days ago Link
Joona
Oh, thanks, everything's OK now!
posted by Joona 6 months and 7 days ago Link