Search results often showing as Nil

[Old Forum patrickeb] anonymous
Created: 6 years and 9 months ago
Hi All,

I've been using DDG for the better part of six months now, on my Galaxy S2 mobile phone, Transformer and Desktop.

I'm using DDG in a Chrome browser on a Linux OS.

Today, on my desktop, I've stopped getting search results for most things. For instance, I was searching for the specifications for a friends Dell D410 Latitude. It came up with nothing. I do a search for England and I get only the Wikipedia results.

It's quite strange and I haven't a clue as to what is going wrong.

Any assistance would be most appreciated.

This forum has been archived

Thank you all for the many comments, questions and suggestions. Particular thanks go to user x.15a2 for constantly monitoring, replying and helping so many users here. To continue these discussions, please head over to the DuckDuckGo subreddit.


anonymous
It is the same situation with me. I came here looking for information on this. I think it must be down temporarily?
posted by [Old Forum guest] • 6 years and 9 months ago Link
anonymous
Same, using linux, firefox.
posted by [Old Forum prometheanfaun] • 6 years and 9 months ago Link
anonymous
Same thing for me, happens for almost everything I search for. I think it started a day or two ago for me.

Using Safari 5.2 (beta) on Mac OS X Lion
posted by [Old Forum guest] • 6 years and 9 months ago Link
anonymous
Me too!
posted by [Old Forum oweoqi] • 6 years and 9 months ago Link
anonymous
It seems to only offer Google and bing as an alternative source.

Could it be DDG is next in line for the Scroogle shutdowns?
posted by [Old Forum guest] • 6 years and 9 months ago Link
anonymous
There was an issue with the Singapore data center. Is this fixed now?
posted by [Old Forum guest] • 6 years and 9 months ago Link
yegg
That was me.
posted by yegg Staff6 years and 9 months ago Link
anonymous
Yeah mate, looking good now.
posted by [Old Forum guest] • 6 years and 9 months ago Link
anonymous
Whoops, that was me
posted by [Old Forum oweoqi] • 6 years and 9 months ago Link
yegg
Thanks - putting better systems in place right now.
posted by yegg Staff6 years and 9 months ago Link
dashesy
Just to let you know, service was down here 11am mountain time
posted by dashesy 6 years and 8 months ago Link
yegg
Was it only out for a brief period?
posted by yegg Staff6 years and 8 months ago Link
dashesy
Yes, I could see that happen for less than a minute.
posted by dashesy 6 years and 8 months ago Link