XMPP not working

sixthhokage1 sixthhokage1
Created: 4 years and 8 months ago
I was connected to the XMPP service when it SIGTERM'd about 15 - 20 minutes ago. Since then, trying to log back in gives an error of "You require encryption, but it is not available on this server." or when encryption is set to not be required "Not Acceptable".

This forum has been archived

Thank you all for the many comments, questions and suggestions. Particular thanks go to user x.15a2 for constantly monitoring, replying and helping so many users here. To continue these discussions, please head over to the DuckDuckGo subreddit.


moby
This is the case with me, too.
posted by moby 4 years and 8 months ago Link
anonymous
Same here. What is going on?
posted by <hidden> • 4 years and 8 months ago Link
jaryd
Apologize for this--am working on a fix now
posted by jaryd Staff4 years and 8 months ago Link
anonymous
I am getting the same error, "You require encryption, but it is not available on this server."
posted by <hidden> • 4 years and 8 months ago Link
jaryd
Should be working now with the new cert... Am very sorry about the inconvenience. I will look into what caused this and post about it if you guys are interested.
posted by jaryd Staff4 years and 8 months ago Link
anonymous
Should we accept the new cert?

What is its SHA1 fingerprint please?
posted by <hidden> • 4 years and 8 months ago Link
jaryd
Sorry about the ambiguity there. I have chained the new cert with the intermediate cert from the CA so now it should be showing as valid for you. Regardless, the correct fingerprint should be: b9:2e:96:5b:ae:5e:a0:68:cf:be:dc:9c:c7:41:e5:7b:57:6d:e8:26
posted by jaryd Staff4 years and 8 months ago Link
anonymous
@jaryd The SSL cert is not verified by any CA, when will this be resolved?
posted by <hidden> • 4 years and 8 months ago Link
jaryd
Yes--the issue is that I need to chain the cert with one from an Intermediate CA. Doing that now.
posted by jaryd Staff4 years and 8 months ago Link
anonymous
Thanks!
posted by <hidden> • 4 years and 8 months ago Link
jaryd
OK--the cert is chained with the intermediate and should be showing as "valid". Please report back if there any issues. Once again, I'm sorry for the inconvenience!
posted by jaryd Staff4 years and 8 months ago Link