Trackers on DuckDuckGo.com and Duck.co

Choca Choca
Created: 4 years and 3 months ago
I use Disconnect (https://disconnect.me/) and it tells me their are two trackers on duckduckgo.com and many more on duck.co
Attached Files: 2
Screen Shot 2014-06-24 at 9.57.45 am.png - Full Screen Shot 2014-06-24 at 9.57.24 am.png - Full

This forum has been archived

Thank you all for the many comments, questions and suggestions. Particular thanks go to user x.15a2 for constantly monitoring, replying and helping so many users here. To continue these discussions, please head over to the DuckDuckGo subreddit.


x.15a2
I'm not getting the same results:
[http://snag.gy/iuwbc.jpg]
posted by x.15a2 Community Leader4 years and 3 months ago Link
Choca
Dissconect always used to say none instil a recent update. The new update may not be available for Firefox/Palemoon
posted by Choca 4 years and 3 months ago Link
Moollaza
@Choca, could you please give us some example URL's so we can verify if this is happening?
posted by Moollaza Staff4 years and 3 months ago Link
Choca
These are the ones on duckduckgo.com. Some more have appeared since I first made this post.

http://vimeo.com/
http://wikia.com/
http://wikimedia.org/
http://fonts.googleapis.com/
http://d1z22zla46lb9g.cloudfront.net/
posted by Choca 4 years and 3 months ago Link
Choca
Their are now less on duck.co. Below are the trackers picked up:

http://www.thewarehouse.co.nz/
http://zcloud.io/
http://www.wikia.com/
https://vimeo.com/
posted by Choca 4 years and 3 months ago Link
Moollaza
Sorry, I meant URL's to pages on duck.co or search results on duckduckgo.com. Are you saying that when you go to https://duck.co, Disconnect says all those trackers are on the page? I'm unable to reproduce that and I don't see how it would be possible because that page only includes static content...

Do you have any browser extensions running? Some of those load content into the page and if any of those have social logins that could be a reason for some of these trackers being on the page.
posted by Moollaza Staff4 years and 3 months ago Link
TV
I dont think this is possible, the issue lays at your side, probably some addons you have implemented triggers the disconnect.me
posted by TV 4 years and 3 months ago Link
Choca
It doesn't show any now I think fixed it
posted by Choca 4 years and 3 months ago Link
TV
What was the issue ? *Just wondering*
posted by TV 4 years and 3 months ago Link
Choca
Don't know
posted by Choca 4 years and 3 months ago Link